User Loading Issue
Incident Report for Trakstar Learn
Resolved
The issue has been resolved. Please reach out to learn@trakstar.com if you have any questions.
Posted Nov 06, 2023 - 16:47 MST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Nov 06, 2023 - 15:43 MST
Investigating
We've identified an issue with users being loaded and are currently investigating the issue.
Posted Nov 06, 2023 - 15:21 MST
This incident affected: Trakstar Learn (Application).