Powerpoint File Conversion Issue
Incident Report for Trakstar Learn
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 03:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2022 - 23:51 UTC
Identified
We have identified an issue resulting in PowerPoint files containing embedded videos and animations failing to upload. We are working to implement a fix.
Posted Nov 21, 2022 - 21:23 UTC
This incident affected: Trakstar Learn (Application).