System Wide Outage
Incident Report for Trakstar Learn
Resolved
The system is up and running!
Posted Sep 21, 2023 - 18:02 MDT
Monitoring
A fix is in place and we are monitoring results!
Posted Sep 21, 2023 - 17:31 MDT
Investigating
We are currently investigating this issue.
Posted Sep 21, 2023 - 16:47 MDT
This incident affected: Trakstar Learn (Application), Trakstar Learn API, and Trakstar Learn Integrations.