Marketing / Front sites are down - Product IS operational
Incident Report for Trakstar Learn
Resolved
The front/marketing site is back up and running. Closing out this issue!
Posted Sep 17, 2023 - 09:55 MDT
Identified
We have identified an issue with the 3rd party that hosts our front/marketing sites (mindflash.com / learn.trakstar.com). This 3rd party is working to correct this issue, and get the sites operational again.

In the meantime, the Trakstar Learn / Mindflash product IS fully operational.

You can access your site by going to your login page directly. This is found by visiting: companyname.learn.trakstar.com

We'll continue to monitor the third party's correction of the outage, and update as we learn more.
Posted Sep 17, 2023 - 09:19 MDT
This incident affected: Trakstar Learn (Application).