Degraded System Performance
Incident Report for Trakstar Learn
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 09:48 MDT
Update
Our team has implemented a fix and we are monitoring the results. You may continue to see a lag in all reporting data over the next 12 hours.
Posted Aug 17, 2023 - 17:24 MDT
Update
Our team is continuing to work on issues surrounding reporting.
Posted Aug 17, 2023 - 14:58 MDT
Monitoring
We have fixed issues regarding user management. We are continuing to work on issues surrounding reporting.
Posted Aug 17, 2023 - 12:54 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 17, 2023 - 12:25 MDT
Identified
We have identified additional issues with user management. Our team is working on a fix now.
Posted Aug 17, 2023 - 11:42 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2023 - 09:55 MDT
Update
We are continuing to investigate this issue.
Posted Aug 17, 2023 - 09:05 MDT
Update
We are continuing to investigate this issue.
Posted Aug 17, 2023 - 08:43 MDT
Investigating
We are currently investigating a system outage within the Trakstar Learn app.
Posted Aug 17, 2023 - 08:20 MDT
This incident affected: Trakstar Learn (Application).