Learn Insights/Reporting
Incident Report for Trakstar Learn
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 07:15 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2024 - 06:56 MST
Investigating
We are currently investigating a widespread issue resulting in an error when attempting to access reporting or our Insights module.
Posted Jan 10, 2024 - 06:20 MST
This incident affected: Trakstar Learn (Application).