Degraded Performance: Powerpoint Conversion
Incident Report for Trakstar Learn
Resolved
We have resolved this issue.
If you face any further problems, please reach out to our team at learn@trakstar.com.
Posted Mar 26, 2024 - 15:32 MDT
Identified
We have identified an issue with our powerpoint conversion tool. This may stall or prevent your powerpoint content from uploading into the Learn system. This doesn't impact playing existing content, or any other features.
We are working on a fix now.
Posted Mar 26, 2024 - 12:49 MDT
This incident affected: Trakstar Learn (Application).