System-Wide Issues
Incident Report for Trakstar Learn
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 17:40 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 16, 2023 - 15:02 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 16, 2023 - 12:30 MDT
Update
We have identified multiple issues across the Learn platform, and our teams are currently working to implement a fix.
Posted Aug 16, 2023 - 11:29 MDT
Update
We are continuing to work on a fix for this issue. Additionally, beyond the "Users" tab not loading, we are seeing issues when assigning courses to trainees.
Posted Aug 16, 2023 - 11:26 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 16, 2023 - 10:49 MDT
Identified
We have identified an issue that results in the "Users" tab failing to load. Our engineering team is currently working toward a resolution.
Posted Aug 16, 2023 - 09:59 MDT
This incident affected: Trakstar Learn (Application).