Learn Insights/Reporting
Incident Report for Trakstar Learn
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 13:00 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2024 - 12:01 MST
Monitoring
We are currently monitoring an issue resulting in errors when loading Learn reporting/Insights.
Posted Jan 10, 2024 - 08:48 MST
This incident affected: Trakstar Learn (Application).