Advanced Reporting Outage
Incident Report for Trakstar Learn
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 09:32 MST
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 08:24 MST
Investigating
We are currently investigating an issue that results in a 500 error when attempting to access Advanced Reporting. Our engineers are actively working to resolve this issue.
Posted Feb 20, 2024 - 08:24 MST
This incident affected: Trakstar Learn (Application) and Trakstar Learn API.