Conversion Issues
Incident Report for Trakstar Learn
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 09:30 MDT
Identified
The issue has been identified, and we are now only experiencing issues with PDF conversions.
Posted Oct 16, 2023 - 09:20 MDT
Investigating
We are currently investigating issues with all types of file conversions, resulting in upload failure.
Posted Oct 16, 2023 - 08:31 MDT
This incident affected: Trakstar Learn (Application).