Error message & login problems
Incident Report for Trakstar Learn
Resolved
This incident has been resolved.
Posted Dec 22, 2023 - 09:56 MST
Update
We are continuing to monitor for any further issues.
Posted Dec 22, 2023 - 07:20 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2023 - 07:20 MST
Investigating
We are currently investigating an issue resulting in an error message when logging into Trakstar Learn
Posted Dec 22, 2023 - 06:45 MST
This incident affected: Trakstar Learn (Application), Trakstar Learn API, and Trakstar Learn Integrations.