System Wide Issues
Incident Report for Trakstar Learn
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 17:02 MDT
Update
The issue has been identified and resolved! Thank you for your patience while we worked through this issue. If you have any questions or require additional support please do not hesitate to reach out to learn@trakstar.com
Posted Mar 11, 2024 - 17:01 MDT
Update
We have put a fix in place, which solved several of the issues the system was facing. We are still working on fixes to reporting.
Posted Mar 11, 2024 - 15:05 MDT
Update
We're continuing to work on a fix for the issues the system is experiencing.
Posted Mar 11, 2024 - 13:41 MDT
Update
Engineering is aware of the issue and working to implement a fix. We'll continue to update as we know more!
Posted Mar 11, 2024 - 10:34 MDT
Identified
We have identified a system-wide problem causing issues with searching and reporting. This may impact a variety of actions in the Learn system.
We'll update once we know more.
Posted Mar 11, 2024 - 08:15 MDT
This incident affected: Trakstar Learn (Application).